KI 14/2014

Z Czela.net
Přejít na: navigace, hledání

Zápis jednání KI č.14/2014 spolku czela.net z.s. sídlem Komenského 1645, 250 88 Čelákovice, konané dne 2.11.2014 od 19:00 v klubovně v CMC.

Vede: - Jan Chmelenský (Chmela)

Zapisuje:

- Pavel Mikula (Orvell)


Přítomni:

- Vašek Daňhelka (Vašek)

- Pavel Šimon (Pawel)

- Jen Chmelenský (Chmela)

- Tomáš Jeřábek (Daman)

- Filip Jirsák (Filip)

- Milan Turinský (Milan)

- René Trbušek (Renda)

- Martin Hajdučík (Murphy)

- Roman Effenberg (Effe)


Hosté:

- Matěj Cyrín


Obsah

Z MINULA

HTTPS / DNSSEC

  • Chceme si pohrát a nastavit DNSSEC?

Ze zápisu č.7/2014 Do příště nový bod

Ze zápisu č.8/2014 Chmela si kvůli tou už mailuje Filipem a Satahem

Ze zápisu č.9/2014 Trvá

Ze zápisu č.10/2014 Chmela je na dovolený

Ze zápisu č.11/2014 Filip začne se "start ssl" a uvidíme. Začne se z vnějšíma DNS, pak s vnitřníma, pak standartní IP adresy.

Ze zápisu č.12/2014 Filip se spojí se Samsonem, který je "majitel" domény. Musí to udělat spolu online. Další kroky budou následovat.

Ze zápisu č.13/2014 Filip se se Samsonem nespojil, certifikát není, do příště zažádá o certifikát

Certifikát máme, Chmela ho ještě nenasadil.


DNS

Když zadám "czela.net", tak několikrát týdně trvá cca minutu, než přijde odpověď DNS serveru. Už by to bylo záhodno vyřešit.

Ze zápisu č.10/2014 Počkáme, až se Chmela vrátí z dovolené, je to hotové, ale není to vidět. Pak vydáme oficiální pokyn

Ze zápisu č.11/2014 Začne se z vnějšíma, pak s vnitřníma, pak standartní IP adresy.

Ze zápisu č.12/2014 Satah nedal přístupy, dostává důtku, jelikož Filip nemůže nasadit Knot

Ze zápisu č.13/2014 Filip má cca hodinu přístup

Knot je nasazen, nasazena zóna czela.net. a) Dáme zbylé domény, b) dáme veřejnou, c) přepnout


BGP na ccr1036

  • internet routuje ccr1036
  • přišli jsem o obě zálohy, výpadek O2 a výpadek Hrompace
  • nefunguje spojení do NFX, problém s vlanou 8
  • ospf redistribute default ?, na Hrompacovi nebylo
  • nefunguje na Hrompacovi zaloha 78.108.96.0/22
  • nastaven nat z databáze včetně spojení do interní sítě
/ip firewall nat add action=src-nat chain=srcnat comment="DB vasek-test"   dst-address=10.93.58.4 src-address=10.93.0.0/16 to-address=10.93.0.99 place-before=0
/ip firewall nat add action=src-nat chain=srcnat comment="DB vasek-test"  out-interface=internet-4001 src-address=10.93.58.4 to-address=78.108.96.215 place-before=0
/ip firewall nat add action=dst-nat chain=dstnat comment="DB vasek-test"   dst-address=78.108.96.215 to-address=10.93.58.4 place-before=0
:put "Vlozeno 10.93.58.4 -> 78.108.96.215"
  • databaze nat změny /32, kontroly jedinečnosti, automaticky přidělovat volnou
  • co dále?

Ze zápisu č.13/2014 Vašek dostal kontakt na technickou podporu O2, když to vyřeší dostane sud

Vašek nemá právo na sud, trvá


Sedlčánky nové AP

Ze zápisu č.13/2014 Milda potřebuje přípoj v Sedlčánkách, kde by mohlo vzniknout nové AP. Matěj do neděle zjistí viditelnost.

UPD matěj: http://www.czela.net/f/viewtopic.php?f=38&t=4587 proc nehlasujete???

Viditelnost je, dohlasujeme po webu


NOVÉ

výměna zadráha

na zadráze jsme zase vyměnili 2 switche.

Svoboda<=>dvořák (rovnou jsme tam dali SPF a upgradoval ito na Gbit)

Svoboda<=>Jarolím

Materiál:

RB260: 970Kč

SFP: 2680Kč (chtelo by to zksuit kompatibilitu mikrotikáckejch SFP kde pár stojí 1500 celkem, pak maji jeste nejaky ve fritaku - zjistim to)

MC220L 2x- 840Kč

SG1005G - 400Kč

celkem: 4890Kč

šéf akce: Orvell

jméno akce: switche svoboda

  • Hlasování 8:0:0 (PRO/PROTI/ZDRŽEL SE)

SCHVÁLENO, ZAPSÁNO


TOUGHSwitch 1581

je třeba koupit TOUGHSwitch na 1581.

Šéf akce: mcyrin limit akce: 2100Kč jméno akce: TOUGHSwitch 1581

  • Hlasování 8:0:0 (PRO/PROTI/ZDRŽEL SE)

SCHVÁLENO, ZAPSÁNO za předpokladu že Satah udělá prezentaci znovu. Posledně se všem moc líbila, a rádi by si jí vyslechli znovu


spotřební věci

bylo by potřeba koupit do skladu trochu toho spotřebního materiálu, je totiž jednudušší koupit vše hromadně aby to bylo ve skladu než aby se na každou konkrétní akci koupilo zvlášt. :-)

Co napadlo mě je:

Stahovací pásky: tak cca 20 balíčků 3,5x300mm (cca sděláme 2 balíčky pásek měsíčně) 65Kč/ks

izolační páska: tak cca 100 kusů (to je též spotřební zboží) 10Kč/ks

utp patche (pouzivaji se casto k optice z prevodniku do switche - v cmc uz nejsou)

optický kravinky

Další???

http://www.tropicliberec.cz/mivardi-kaprovy-stolek-xl/

Trvá, Matěj dodá rozpočet

Navýšení Na Zámku

Vyčerpali jsme rezervu na tom, že není k sehnání levná MIMO parabola a díky chybě při objednávání anténních kabelů jsme přetáhli rozpočet.

Šéf akce: turinsky limit akce: 2500Kč jméno akce: Navýšení Na Zámku

Je to na webu, zatím nikdo nehlasoval

  • Hlasování 8:0:0 (PRO/PROTI/ZDRŽEL SE)

SCHVÁLENO, NAVÝŠENO Hlasování z Webu zrušit


Přišel Effe


Omezování příspěvků do listů

Už mi zase nejdou posílat příspěvky do mailový konferencí s doménou czela.net (nepošlu mail ani na podpora (at) czela (tečka) net). Dneska mi přišlo tohle "Vaše členství v konferenci Ki bylo pozastaveno, z důvodu: due to excessive bounces The last bounce received from you was dated 02-Nov-2014 Toto varování bude zasláno ještě 3 a pokud nebudete reagovat, budete z konference odhlášen." Rád bych znal ten "excessive bounce"

Prozatimně omezíme, aby do KI mohli přispívat pouze členi konference.


zahrady II

Zahájit projekt na zahrady II (vymezit si rozsah)

Necháme od Dana nacenit projekt


Milda panelák

chce to objednat nejakou krabici a Milda si přál jinej switch.. :-)

Matěj hodí na web


Mailování

Chmela poslal chytré články

  • byl vytvořen alias netadmin@czela.net čímž se počet nedoručených zpráv zmenšil.
  • zkoušíme použít řešení od http://www.mailgun.com/
  • Další kroky vyžadují zákroky v DNS, čili počkáme až nasadíme knotDNS


Effeho Mikro AP

1x nanostation + další bordel

Effe hodí na web


Inventura

  • Rozvířila se debata o inventuře
  • bohužel nikdo nic neví, rada na úkolu od VH pracuje tajně.
  • Matěj přiznal, že samovolně znehodnocuje a vyhazuje evidovaný majetek sdružení
Osobní nástroje
Jmenné prostory
Varianty
Akce
Navigace
Nástroje