KI 15/2014

Z Czela.net
Přejít na: navigace, hledání

Zápis jednání KI č.15/2014 spolku czela.net z.s. sídlem Komenského 1645, 250 88 Čelákovice, konané dne 23.11.2014 od 19:00 v klubovně v CMC.

Vede: - Michal Kovačík (Kovak)

Zapisuje:

- Pavel Mikula (Orvell)


Přítomni:

- Václav Daňhelka (Vašek)

- Martin Hajdučík (Murphy)

- Jan Chmelenský (Chmela)

- Filip Jirsák (Filip)

- Michal Kováčík (Kovak)

- Pavel Šimon (Pawel)

- Milan Turinský (Milan T.)


Hosté:

- Jan Hataš (Naj.Satah)

- Matěj Cyrín (mcyrin)

- Petr Hájek (Samson)


Obsah

Z MINULA

DNSSEC

  • Chceme si pohrát a nastavit DNSSEC?

Ze zápisu č.7/2014 Do příště nový bod

Ze zápisu č.8/2014 Chmela si kvůli tou už mailuje Filipem a Satahem

Ze zápisu č.9/2014 Trvá

Ze zápisu č.10/2014 Chmela je na dovolený

Ze zápisu č.11/2014 Filip začne se "start ssl" a uvidíme. Začne se z vnějšíma DNS, pak s vnitřníma, pak standartní IP adresy.

Ze zápisu č.12/2014 Filip se spojí se Samsonem, který je "majitel" domény. Musí to udělat spolu online. Další kroky budou následovat.

Ze zápisu č.13/2014 Filip se se Samsonem nespojil, certifikát není, do příště zažádá o certifikát

Ze zápisu č.14/2014 Certifikát máme, Chmela ho ještě nenasadil.

Server má veřejnou adresu, není nastaven u registrátora. a) změnit registrátora který to umí (Samson) b) Nastavit to


DNS

Když zadám "czela.net", tak několikrát týdně trvá cca minutu, než přijde odpověď DNS serveru. Už by to bylo záhodno vyřešit.

Ze zápisu č.10/2014 Počkáme, až se Chmela vrátí z dovolené, je to hotové, ale není to vidět. Pak vydáme oficiální pokyn

Ze zápisu č.11/2014 Začne se z vnějšíma, pak s vnitřníma, pak standartní IP adresy.

Ze zápisu č.12/2014 Satah nedal přístupy, dostává důtku, jelikož Filip nemůže nasadit Knot

Ze zápisu č.13/2014 Filip má cca hodinu přístup

Ze zápisu č.14/2014 Knot je nasazen, nasazena zóna czela.net. a) Dáme zbylé domény, b) dáme veřejnou, c) přepnout

Trvá


Přišel Pawel


BGP na ccr1036

  • internet routuje ccr1036
  • přišli jsem o obě zálohy, výpadek O2 a výpadek Hrompace
  • nefunguje spojení do NFX, problém s vlanou 8
  • ospf redistribute default ?, na Hrompacovi nebylo
  • nefunguje na Hrompacovi zaloha 78.108.96.0/22
  • nastaven nat z databáze včetně spojení do interní sítě
/ip firewall nat add action=src-nat chain=srcnat comment="DB vasek-test"   dst-address=10.93.58.4 src-address=10.93.0.0/16 to-address=10.93.0.99 place-before=0
/ip firewall nat add action=src-nat chain=srcnat comment="DB vasek-test"  out-interface=internet-4001 src-address=10.93.58.4 to-address=78.108.96.215 place-before=0
/ip firewall nat add action=dst-nat chain=dstnat comment="DB vasek-test"   dst-address=78.108.96.215 to-address=10.93.58.4 place-before=0
:put "Vlozeno 10.93.58.4 -> 78.108.96.215"
  • databaze nat změny /32, kontroly jedinečnosti, automaticky přidělovat volnou
  • co dále?

Ze zápisu č.13/2014 Vašek dostal kontakt na technickou podporu O2, když to vyřeší dostane sud

Ze zápisu č.14/2014 Vašek nemá právo na sud, trvá

Vyřešeno, Vašek má nárok na sud. Vašek vyřeší s Majklem, kam přesunout server, a změnu "xichtu".


spotřební věci

bylo by potřeba koupit do skladu trochu toho spotřebního materiálu, je totiž jednudušší koupit vše hromadně aby to bylo ve skladu než aby se na každou konkrétní akci koupilo zvlášt. :-)

Co napadlo mě je:

Stahovací pásky: tak cca 20 balíčků 3,5x300mm (cca sděláme 2 balíčky pásek měsíčně) 65Kč/ks = 1300Kč

izolační páska: tak cca 100 kusů (to je též spotřební zboží) 10Kč/ks = 1000Kč

utp patche (pouzivaji se casto k optice z prevodniku do switche - v cmc uz nejsou): 25Kč/ks = 1000Kč

optický kravinky:

spojky (50Kč/ks) = 500Kč

pigtaily (100Kč/ks) = 2000Kč

patche (200Kč/ks) = 4000Kč

ochrany svaru (2,5Kč/ks) = 250Kč

SFP moduly (různé druhy) = 5000Kč

kaprový stolek: http://www.tomi-korda.cz/kaprovy-stolek-executive/d-77834/ 900Kč

Switch 16p 100Mbit (650Kč/ks) = 1300Kč

Switch 8p 100Mbit (260Kč/ks) = 520Kč

Switch 8p 1Gbit (670Kč/ks) = 1340Kč

Switch TL-SG3424 (chcip v 1486) = 5300Kč

Celkem 24410Kč


Limit akce: 25000Kč

Šéf akce: mcyrin

  • Hlasování 6:0:0 (PRO/PROTI/ZDRŽEL SE) (Chmela nehlasoval)

SCHVÁLENO, ZAPSÁNO


zahrady II - Projekt

Zahájit projekt na zahrady II (vymezit si rozsah)

Necháme od Dana nacenit projekt

upd. cenový odhad je 13K, účtováno po 300/h a ukáže se výsledná cena. Buď se navýší nebo nevyčerpá.

Šéf akce: Effe

Limit: 13000

  • Hlasování 4:0:2 (PRO/PROTI/ZDRŽEL SE) (Chmela, Pawel se zdrželi, Murphy nehlasoval)

SCHVÁLENO, ZAPSÁNO


NOVÉ

Účast na jednání pracovních skupin NFX

- Konání pravděpodobně sobota 7.2.2015 v Praze či ve Zlíně.
- V programu bude toto:(skupina Věda a Výzkum)
    "Od nás máme zajímavé výsledky z EMC měření PC Engines APU, měření 
charakteristik plechů k UBNT, aktuálně měříme chování Mikrotiku a UBNT 
při vystavení radarovému signálu. 
No a samozřejmě taky něco ohledně SW - na této VH jsme se např. dotkli 
řešení logování, kde vám můžu udělat tutorial, jak to rozjet na Linux 
routeru a ukládat do MySQL vč. relativně rozumně rychlého vyhledávání. 
Ivan (Sychrov) zmiňoval intrusion detection nad firewallem a 
conntrackem, určitě se najde spousta dalších témat." (z emailu) 
- Dále budou asi jednat skupiny Právo, VoIP, IPTV
- Většinou se přijíždí už v pátek a v hospodě se diskutují různé problémy
- Není to VH

Vašek možná pojede, pokud mu do toho nic nevleze. Zbytek uvidí.


Zde výcuc zápisu VH NFX 22.11.2014

- Žádosti Abuse na @nfx.cz přeposílá JaSt na členská sdružení a neví, zda se tím pak někdo dále zabývá.  Dle Dannyho návodu (ve wiki nfx) je
dobré si zkontrolovat v RIPE přímý kontakt (abuse-c), aby nechodily emaily na abuse@nfx.cz.
- (Jast) Prezentoval program Fenix od NIXu a rád by v budoucnu do tohoto programu vstoupil. Je ale nutné lépe v tomto směru spolupracovat.
V přípravě kybernetický zákon, který nás bude nutit k podobnému cíli, jako je výše uvedeno. Bude nutné Policii poskytnout součinnost a to bez
 ohledu na NATy status neveřejné sítě. JaSt žádá členy o prodiskutování nasazení hardware/software na Data Retention.
- IPTV v zápise neveřejné - předneseme ústně.

Bereme na vědomí


Cisco 10GBit

v řešení je naše 10Gbit přípojka, nevím realizaci, ale smlouva bude nahrazovat naší starou smlouvu, tedy potřebujeme někam 10Gbit zaústit. Koupil bych cisco od FT, model je úplně stejnej co máme v kotelnách akorát s tím rozdílem, že nemá 4 SFP ale jen 2x SFP+ (10Gbit).

Limit akce: 30 000Kč

jméno akce: Nové 10Gbit cisco + modul (správný)

šéf akce: mcyrin


dozvěděl jsem se, že poté co nám vyprší nějaká minimální doba trvání smlouvy, tak že nám k 10Gbitům přidají buď 1Gbit vlákno nebo 600Mbit okruh, s tím že si ho můžeme nechat pustit z jiné ústředny jak v čelákovicích - nejlíp by to bylo umístit bud do Záp a nebo do toušeně.

  • Hlasování 6:0:1 (PRO/PROTI/ZDRŽEL SE) (Milan se zdržel)

SCHVÁLENO, ZAPSÁNO


Záložní trasa 1581/K360

Napadlo mě provařit další vlákna na 1581 a udělat 100Mbit záložní spoj 1581-K360 (Kotelna na strani) bez aktivniho prvku v K70 (stankovskeho). 2x v tomto tydnu schodila v noci čerpadla hlavní jistič a tímto by se problém minimalizoval.

  • Hlasování 7:0:0 (PRO/PROTI/ZDRŽEL SE)

SCHVÁLENO, ZAPSÁNO

Osobní nástroje
Jmenné prostory
Varianty
Akce
Navigace
Nástroje